BlueSnap Logo

Status Page

Latency in reports processing time

Minor incident Production Environment - Production: Reports Sandbox Environment - Sandbox: Reports
2021-01-09 14:00 PDT · 7 hours

Updates

Resolved

After required adjustments to our servers report functionality has been restored.

January 10, 2021 · 04:54 PDT
Monitoring

We are running an unplanned maintenance work to improve the integration with Zapier. As a result - you may experience temporary errors in retrieving report data in the console and via API. Our development and IT teams are currently working on rectifying the issue and restoring reports functionality to its full capacity.

January 10, 2021 · 04:04 PDT

← Back