BlueSnap Logo

Status Page

Sandbox Service Interruption

Minor incident Sandbox Environment - Sandbox: BuyNow Hosted Pages - Sandbox: Web Services (API) - Sandbox: SnapConsole - Sandbox: Instant Payment Notifications (IPNs)
2021-03-03 00:30 PDT · 1 hour, 8 minutes, 10 seconds

Updates

Resolved

The Sandbox environment is now fully active and all service interruptions are resolved.

Our IT team is still investigating the root cause of the incident.

Please contact the Merchant Support team in case you still experience any issues, or in case you have any additional questions.

March 3, 2021 · 01:38 PDT
Investigating

We are experiencing interruptions in the Sandbox (test) environment, which may affect the console, API, and notification delivery.

Our teams are investigating the issue, we will deliver a follow-up message as soon as the problem is resolved.

This incident impacted the Sandbox servers only, there is no impact on the Production (Live) environment.

March 3, 2021 · 01:26 PDT

← Back