BlueSnap Logo

Status Page

Loading issues with Console Login and Checkout pages

Minor incident Production Environment - Production: BuyNow Hosted Pages - Production: SnapConsole
2021-12-12 15:41 PST · 2 hours, 45 minutes

Updates

Issue

We have identified the root cause of degradation on checkout and login pages and introduced a fix to our system. We continue to monitor our impacted services until we confirm it is fully resolved.

December 13, 2021 · 03:26 PST
Investigating

We noticed few events where the Console login page - or specific hosted checkout pages do not load properly.

We are investigating the cause of this degradation and we will send out a follow up message once the issue is resolved.

December 13, 2021 · 00:41 PST

← Back